All Oracle Error CodesOracle DBA Forum

QSM-00517:

Summary Advisor requires a COMPATIBLE setting of 8.1.0.0 or greater
Cause: The current database has a compatibility setting that is earlier than the supported server version.
Action: Adjust the instance parameter COMPATIBLE to 8.1.0.0 or greater.